
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#" lang="en-GB">
<head lang="en-GB">
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
<meta name="theme-color" content="#1ba1e2">
<title>Local artiste laments ‘snub’ by radio stations | The Chronicle</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Chronicle &raquo; Local artiste laments ‘snub’ by radio stations Comments Feed" href="https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/feed/" />
<meta name="description" content="Bulawayo&#039;s most popular daily newspaper" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@ChronicleZim">
<meta property="og:title" content="Local artiste laments ‘snub’ by radio stations" />
<meta property="og:description" content="Bulawayo&#039;s most popular daily newspaper" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/" />
<meta property="og:site_name" content="The Chronicle" />
<meta property="og:image" content="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz.jpg" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.chronicle.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.18"}};
			!function(t,a,e){var r,i,n,o=a.createElement("canvas"),l=o.getContext&&o.getContext("2d");function c(t){var e=a.createElement("script");e.src=t,e.defer=e.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(e)}for(n=Array("flag","emoji4"),e.supports={everything:!0,everythingExceptFlag:!0},i=0;i<n.length;i++)e.supports[n[i]]=function(t){var e,a=String.fromCharCode;if(!l||!l.fillText)return!1;switch(l.clearRect(0,0,o.width,o.height),l.textBaseline="top",l.font="600 32px Arial",t){case"flag":return(l.fillText(a(55356,56826,55356,56819),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,56826,8203,55356,56819),0,0),e===o.toDataURL())?!1:(l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),e!==o.toDataURL());case"emoji4":return l.fillText(a(55358,56794,8205,9794,65039),0,0),e=o.toDataURL(),l.clearRect(0,0,o.width,o.height),l.fillText(a(55358,56794,8203,9794,65039),0,0),e!==o.toDataURL()}return!1}(n[i]),e.supports.everything=e.supports.everything&&e.supports[n[i]],"flag"!==n[i]&&(e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&e.supports[n[i]]);e.supports.everythingExceptFlag=e.supports.everythingExceptFlag&&!e.supports.flag,e.DOMReady=!1,e.readyCallback=function(){e.DOMReady=!0},e.supports.everything||(r=function(){e.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",r,!1),t.addEventListener("load",r,!1)):(t.attachEvent("onload",r),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&e.readyCallback()})),(r=e.source||{}).concatemoji?c(r.concatemoji):r.wpemoji&&r.twemoji&&(c(r.twemoji),c(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sirius-css' href='https://www.chronicle.co.zw/wp-content/themes/sirius/css/sirius.min.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.chronicle.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chronicle.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chronicle.co.zw/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Bulawayo sets tone for Inspired Music nationwide tour' href='https://www.chronicle.co.zw/bulawayo-sets-tone-for-inspired-music-nationwide-tour/' />
<link rel="canonical" href="https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/" />
<link rel='shortlink' href='https://www.chronicle.co.zw/?p=588584' />
<link rel="alternate" type="application/json+oembed" href="https://www.chronicle.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chronicle.co.zw%2Flocal-artiste-laments-snub-by-radio-stations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chronicle.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chronicle.co.zw%2Flocal-artiste-laments-snub-by-radio-stations%2F&#038;format=xml" />
<link rel="amphtml" href="https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/amp/"><link rel="icon" href="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/08/cropped-chronicle_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/08/cropped-chronicle_site_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/08/cropped-chronicle_site_icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/08/cropped-chronicle_site_icon-270x270.png" />

<link rel="preconnect" href="//fonts.googleapis.com/" crossorigin />
<link rel="preconnect" href="//fonts.gstatic.com/" crossorigin />

<link rel="preconnect" href="//disqus.com" crossorigin />
<link rel="preconnect" href="//www.google-analytics.com/" crossorigin />

<link rel="preconnect" href="//securepubads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//tpc.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//pagead2.googlesyndication.com/" crossorigin />
<link rel="preconnect" href="//googleads.g.doubleclick.net/" crossorigin />
<link rel="preconnect" href="//adservice.google.com/" crossorigin />
<link rel="preconnect" href="//adservice.google.co.zw/" crossorigin />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M2ZVJSF');</script>

<style>
@media (min-width:1120px) {
	#s-main-header { margin-top: 10px !important; }
#s-main-header.has-big-backfill,
	#s-main-header.has-takeover { margin-top: 250px !important; }
	#s-main-header.has-backfill { margin-top: 130px !important; }
	#s-main-header.has-no-ads { margin-top: 10px !important; }
	#sirius-bg-takeover iframe[id^="google_ads_iframe_"][width="728"] { height: 130px !important; padding-top: 20px !important; }
}
@media (min-width:768px) and (max-width:1120px) { #s-headlines-section .row { padding: 20px 10% 50px 10%; } }

.election-link > a { color: #fff !important; } 
.vcard {display: none;}
</style>
<script id="apo-widget-script" src=https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9 type="text/javascript"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>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</script>
<style type="text/css">

	body,
	.s-base-color { color: #000000;}
	
	a,
	.s-link-color { color: #000000;}

	a:hover,
	[class^="s-icon"]:hover,
	a.active,
	.s-accent-color,
	.s-accent-link-color a,
	li.current-menu-item a { color: #1ba1e2; }

	.s-accent-hover-bg:hover,
	.s-accent-hover-bg li:hover,
	.menu-item-has-children:hover,
	ul.slick-dots li.slick-active,
	ul.dropdown.menu li.menu-item-has-children ul li:hover,
	#s-user-menu ul li.s-user-subscribe,
	.s-accent-btn,
	.s-accent-link-bg-color a,
	.s-accent-bg-color { background-color: #1ba1e2 !important; }


</style>
</head>
<body id="" class="post-template-default single single-post postid-588584 single-format-standard">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M2ZVJSF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="off-canvas position-left" id="s-off-canvas" data-off-canvas>
</div>
<div class="off-canvas-content" data-off-canvas-content>

<header>

<div id="mercury-venus-section">
<div class="row">
<div class="s-mercury-venus">

<div id='div-gpt-ad-1534768307642-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534768307642-0'); });
</script>
</div> </div>
</div>
</div>
<div id="s-top-bar">
<div id="s-publisher-menu" class="float-left">
<ul id="menu-zimpapers-sites" class="dropdown menu float-left" data-dropdown-menu><li id="menu-item-410116" class="zimpapers-digital menu-item menu-item-type-custom menu-item-object-custom menu-item-410116"><a href="https://www.herald.co.zw/about-zimpapers/">Zimpapers Digital</a></li>
<li id="menu-item-102175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102175"><a href="http://www.sundaynews.co.zw">Sunday News</a></li>
<li id="menu-item-410119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410119"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-37652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37652"><a href="https://www.herald.co.zw">Herald</a></li>
<li id="menu-item-37654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37654"><a href="http://www.sundaymail.co.zw/">Sunday Mail</a></li>
<li id="menu-item-410121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-410121"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-410128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410128"><a href="http://hmetro.co.zw/">H-Metro</a></li>
<li id="menu-item-37656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37656"><a href="http://www.kwayedza.co.zw/">Kwayedza</a></li>
<li id="menu-item-37658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37658"><a href="http://www.manicapost.com/">Manicapost</a></li>
<li id="menu-item-308206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-308206"><a href="https://southernafrican.news/">The Southern Times</a></li>
<li id="menu-item-410130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410130"><a href="http://www.ztn.co.zw/">ZTN</a></li>
</ul>
</li>
<li id="menu-item-410126" class="radio all-player menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-410126"><a href="#">Play Radio</a>
<ul class="submenu menu vertical">
<li id="menu-item-102177" class="starfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-102177"><a href="#">Star FM</a></li>
<li id="menu-item-410133" class="diamondfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-410133"><a href="#">Diamond FM</a></li>
<li id="menu-item-410135" class="capitalkfm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-410135"><a href="#">Capitalk FM</a></li>
<li id="menu-item-410138" class="nyaminyamifm-player menu-item menu-item-type-custom menu-item-object-custom menu-item-410138"><a href="#">Nyami Nyami</a></li>
</ul>
</li>
</ul> <div class="clear-float"></div>
</div>
<div id="s-user-menu" class="float-right">
<ul id="menu-top-user-menu" class="menu s-accent-hover-bg float-right"><li id="menu-item-410163" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-410163"><a href="http://printhub.co.zw/advertise">Advertise</a></li>
<li id="menu-item-410165" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-410165"><a href="http://printhub.co.zw/subscribe">Subscribe</a></li>
</ul> <div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div> 
<div id="sirius-bg-takeover">
<div id='div-gpt-ad-1534769768852-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534769768852-0'); });
</script>
</div></div>
<div id="s-main-header">
<div id="s-branding" class="row">
<div id="s-logo">
<a href="https://www.chronicle.co.zw" title="The Chronicle">
<img src="https://chronicle.zimpapersnetwork.co.zw/wp-content/uploads/sites/3/2018/08/chronicle_logo_small.png" alt="The Chronicle" />
</a>
<div id="branding-meta">
<span class="s-meta-social">
<a class="social-link facebook" href="https://www.facebook.com/Chronicle-Zimbabwe-138418633000347" rel="nofollow" target="_blank" title="Follow us on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="https://twitter.com/ChronicleZim" rel="nofollow" target="_blank" title="Follow us on Twitter"><i class="s-icon-twitter"></i></a>
</span>
<span class="s-meta-date">31 January 2022</span>

</div>
<div class="clear-float"></div>
</div>
<div id="s-mobile-actions">
<span id="s-trigger-search"><i class="s-icon-search"></i></span>
</div>
<div class="mobile-clear-float"></div>
<form role="search" method="get" id="searchform" class="s-search searchform" action="https://www.chronicle.co.zw/">
<div><label class="screen-reader-text" for="s">search for:</label>
<input type="text" aria-label="search box" placeholder="search" value="" name="s" id="s" />
<button type="submit" aria-label="submit search" id="searchsubmit" value="search"></button>
</div>
</form>
<div id="s-mercury-venus">
<div id="mercury">
<div id='div-gpt-ad-1534767598660-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534767598660-0'); });
</script>
</div></div>
<div id="venus">
<div id='div-gpt-ad-1534767736283-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534767736283-0'); });
</script>
</div></div>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
<div id="s-navigation" class="row">
<div id="s-main-menu">
<ul id="menu-main-menu" class="dropdown menu" data-dropdown-menu><li id="menu-item-28190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28190"><a href="/">Home</a></li>
<li id="menu-item-433738" class="s-accent-bg-color menu-item menu-item-type-taxonomy menu-item-object-category menu-item-433738"><a href="https://www.chronicle.co.zw/category/vision-2030/">Vision 2030</a></li>
<li id="menu-item-28178" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28178"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c37-top-stories/">Top Stories</a></li>
<li id="menu-item-28177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28177"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c38-local-news/">Local</a></li>
<li id="menu-item-28176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28176"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c41-business/">Business</a></li>
<li id="menu-item-28175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28175"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c50-sport/">Sport</a></li>
<li id="menu-item-230265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-230265"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c43-entertainment/">Entertainment</a></li>
<li id="menu-item-386026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-386026"><a href="#">More +</a>
<ul class="submenu menu vertical">
<li id="menu-item-28180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28180"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c45-international-news/">International</a></li>
<li id="menu-item-28181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28181"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c39-opinion-a-analysis/">Opinion &#038; Analysis</a></li>
<li id="menu-item-28196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28196"><a href="https://www.chronicle.co.zw/advertise/">Advertise</a></li>
<li id="menu-item-28195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28195"><a href="https://www.chronicle.co.zw/subscribe/">Subscribe To Chronicle Daily Newsletter</a></li>
<li id="menu-item-490892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490892"><a href="https://www.chronicle.co.zw/category/coronavirus-watch/">CORONAVIRUS WATCH</a></li>
</ul>
</li>
<li class="s-menu-search menu-item"><form role="search" method="get" class="search-form" action="https://www.chronicle.co.zw/"><input aria-label="search box" type="search" class="search-field" placeholder="search …" value="" name="s" title="search for:" /><button type="submit" aria-label="submit search" class="search-submit" value="Search"></button></form></li></ul> </div>
<div class="clear-float"></div>
</div>

</div>
</header>
<div id="main-article-section">

<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/"
					  },
					  "headline": "Local artiste laments ‘snub’ by radio stations",
					  "image": [
					    "https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz-200x200.jpg",
					    "https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz-360x200.jpg",
					    "https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz.jpg"
					   ],
					  "datePublished": "2022-01-31T14:17:36+00:00",
					  "dateModified": "2022-01-31T14:18:03+00:00",
					  "author": {
					    "@type": "Organization",
					    "name": "The Chronicle"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Chronicle",
					    "logo": {
					      "@type": "ImageObject",
					      "url": "https://chronicle.zimpapersnetwork.co.zw/wp-content/uploads/sites/3/2018/08/chronicle_logo_small.png"
					    }
					  },
					  "description": "Mbulelo Mpofu, Showbiz Reporter BULAWAYO rapper Lamas Ellz (Real name Lorrance Melvine Nkomazana) feels side-lined and hard done by local radio stations. This comes after &#8220;not being played by radio stations even though my work speaks for itself.&#8221; The rapper, who has in the past, made theme songs for local movies, feels like he is [&hellip;]"
					}
				</script>
<div id="post-588584" class="post-588584 post type-post status-publish format-standard has-post-thumbnail hentry category-c43-entertainment category-c37-top-stories" role="article">
<div class="row article-header-row">
<div id="sirius-sticky-pos">
<div class="article-header">
<div class="s-meta-category">
<ul class="post-categories">
<li><a href="https://www.chronicle.co.zw/category/s6-demo-section/c43-entertainment/" rel="category tag">Entertainment</a></li></ul> </div>
<h1 id="main-article-title" class="entry-title">Local artiste laments ‘snub’ by radio stations</h1>
<div id="sirius-article-meta">
<div class="s-meta-break">
<span class="s-meta-published-date">
<i class="s-icon-calendar"></i>
31 Jan, 2022 - 14:01 <time class="hide-microdata updated" datetime="2022-01-31T14:18:03+00:00">2022-01-31T14:18:03+00:00</time>
<time class="hide-microdata published" datetime="2022-01-31T14:17:36+00:00">2022-01-31T14:17:36+00:00</time>
</span>
<span class="s-meta-views"><i class="s-icon-views"></i>0 Views</span>
</div>
<div class="s-meta-break">
<span class="s-meta-comments">
<i class="s-icon-comments"></i>
<a class="comment-count" href="https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/#disqus_thread">0 Comments</a>
</span>
<span class="s-meta-image-count"><i class="s-icon-images"></i></span>
</div>
</div>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
<div class="clear-float"></div>
</div>
</div>
</div>
<div class="row">
<div id="article-body" class="sirius-content">
<div class="s-post-thumbnail">
<picture>
<source media="(max-width: 380px)" data-srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz-360x200.jpg">
<source media="(min-width: 768px)" data-srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz.jpg">
<img data-src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Lamas-Ellz.jpg" alt="Local artiste laments ‘snub’ by radio stations">
</picture>
<span class="s-caption-text"> Lamas Ellz</span>
</div>
<div id="pluto" class="sirius-dfp-inarticle"> 
<div id='div-gpt-ad-1534767863774-0' style='height:100px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534767863774-0'); });
</script>
</div> </div>
<div id="article-content" class="entry-content">
<div class="vcard"><p class="fn org">The Chronicle</p><img class="photo" src="https://chronicle.zimpapersnetwork.co.zw/wp-content/uploads/sites/3/2018/08/chronicle_logo_small.png" /></div>
<p class="MsoNormal"><b>Mbulelo Mpofu, Showbiz Reporter</b></p>
<p class="MsoNormal">BULAWAYO rapper Lamas Ellz (Real name Lorrance Melvine Nkomazana) feels side-lined and hard done by local radio stations.</p>
<p class="MsoNormal">This comes after &#8220;not being played by radio stations even though my work speaks for itself.&#8221;</p>
<p class="MsoNormal">The rapper, who has in the past, made theme songs for local movies, feels like he is being snubbed by radio stations even though he has &#8220;great art&#8221;.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="2152224461"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p class="MsoNormal">&#8220;Despite the fact that radio stations shelve my great art and awards snub it, it still feels great that I have a huge market that appreciates me and my craft as gold. So, I move on and I&#8217;m never demotivated,&#8221; said Lamas.</p>
<p class="MsoNormal">In 2018, Lamas&#8217; Fere Fere song became a soundtrack for the movie Dlala Ngamla which was then followed by Fak&#8217;umoya which featured Fish F Ndaramu in 2020 which became a soundtrack for Gold Diggers.</p>
<p class="MsoNormal">Amid all the challenges the rapper is facing, Lamas Ellz said he forges ahead and will release more songs nonetheless.</p>
<p class="MsoNormal">He recently released Turn it up, a Majoroverthere production.</p><div class="sirius-dfp-inarticle"> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7429385817508822" data-ad-slot="7815614683"></ins><script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div>
<p class="MsoNormal">According to the rapper, this is a groovy track inspired by the appreciation of the good life.</p>
<p class="MsoNormal">He is set to release a song titled Va va voom with Def Jam Recordings Africa&#8217;s new baby, Asaph and Bulawayo&#8217;s &#8220;Certified Gold&#8221; T3rry Tempo soon. &#8211; @eMKlass_49</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div id="article-footer-social-share">
<h4>Share This:</h4>

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<div id="article-more-stories">
<div class="sirius-more"><h3>More Stories:</h3><ul class="sirius-linked-articles"><li>
<a href="https://www.chronicle.co.zw/bulawayo-sets-tone-for-inspired-music-nationwide-tour/" rel="bookmark" title="Bulawayo sets tone for Inspired Music nationwide tour"><img data-lazy="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2021/12/Inspired-2-100x100.jpg" /><div><span class="s-linked-article-title">Bulawayo sets tone for Inspired Music na...</span><span class="s-meta-date">31 Jan, 2022</span></div></a></li><li>
<a href="https://www.chronicle.co.zw/new-dgv-rap-battles-to-resume-on-saturday/" rel="bookmark" title="NEW: DGV Rap Battles to resume on Saturday"><img data-lazy="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2021/01/Rizla-100x100.jpg" /><div><span class="s-linked-article-title">NEW: DGV Rap Battles to resume on Saturd...</span><span class="s-meta-date">31 Jan, 2022</span></div></a></li><li>
<a href="https://www.chronicle.co.zw/new-conga-brothers-return-to-gwanda/" rel="bookmark" title="NEW: Conga Brothers return to Gwanda"><img data-lazy="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2021/12/Conga-Brothers-100x100.jpg" /><div><span class="s-linked-article-title">NEW: Conga Brothers return to Gwanda</span><span class="s-meta-date">31 Jan, 2022</span></div></a></li></ul><div class="s-slick-nav"><span><i class="s-icon-circle-left"></i></span><span><i class="s-icon-circle-right"></i></span></div></div> </div> 
<div id="article-widgets">
<div id="custom_html-11" class="widget_text sirius-inarticle widget widget_custom_html"><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      /*max-width: 350px !important;*/
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td {border: none !important; padding: .5em 0 .6em !important;}

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover {text-decoration: underline !important;}
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child {padding-bottom: 0 !important;}


    table#wd-sponsored.tablet-article-footer, table#wd-sponsored.mobile-article-footer {max-width: 100% !important}
    table#wd-sponsored.tablet-article-footer a, table#wd-sponsored.mobile-article-footer a {padding-bottom: 1.2em !important;}
    table#wd-sponsored.tablet-article-footer td {padding: 1em 0 1.2em !important;}

    .sirius-inarticle.widget {border: none !important; padding: 0 !important;}

    @media(min-width: 768px) and (max-width: 1120px){ table#wd-sponsored.tablet-article-footer { display: table !important; }  }
    @media(max-width: 767px) { table#wd-sponsored.mobile-article-footer { display: table !important; } table#wd-sponsored.tablet-article-footer { display: none !important; } }
    
  </style>
<table id="wd-sponsored" class="tablet-article-footer hide-desktop">
<tbody>

<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td> 
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
<a class="clzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
<td>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="poto" href="https://www.topup.co.zw/pay/city-of-harare" title="Pay City of Harare Rates Online" target="_blank">City of Harare</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Buy NetOne OneFusion Bundles Online" target="_blank">NetOne OneFusion</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Pay TelOne ADSL</a>

</td>
<td>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
<a class="wdzw" href="#" title="blank" target="_blank">&nbsp;</a>
</td>
</tr>
</tbody>
</table>
<table id="wd-sponsored" class="mobile-article-footer hide-desktop">
<tbody>

<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
</td>
<td style="text-align: right;">
 <a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/" title="Pay Bills, Buy Airtime & Vouchers Online" target="_blank">Airtime & Bills</a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Prepaid Electricity</a>
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
</td>
</tr>
</tbody>
</table>
</div></div> </div> 
<div id="article-comments">
<div id="comments" class="comments-area">
<div id="disqus_thread"></div>

<script>

	var disqus_config = function () {
		this.page.url = "https://www.chronicle.co.zw/local-artiste-laments-snub-by-radio-stations/";
		this.page.identifier = "588584 https://www.chronicle.co.zw/?p=588584";
		//this.page.identifier = "588584";
		this.page.title = "Local artiste laments ‘snub’ by radio stations";
	};
	(function() {
		var d = document, s = d.createElement('script');
			
		s.src = 'https://chron.disqus.com/embed.js';
			
		s.setAttribute('data-timestamp', +new Date());
		(d.head || d.body).appendChild(s);
	})();
	</script>
<noscript>Please enable JavaScript to view comments powered by Disqus.</noscript>
</div> </div> 
</div> 
<aside id="sirius-sidebar">
<div class="sirius-sidebar">
<div id="custom_html-16" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<iframe width="336" height="189" src="https://www.youtube.com/embed/EVTtEgLzNX4" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<span class="s-meta-sponsored">Sponsored video</span>
</div></div><div id="custom_html-18" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Homestyle Newsletter</h4><div class="textwidget custom-html-widget"><a href="https://www.herald.co.zw/wp-content/uploads/sites/2/2022/01/HOMESTYLE-21-JAN-2022.pdf" target="_blank"><img src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/HOMESTYLE-21-JAN-2022-1.jpg" alt="Homestyle Newsletter" style="width: 100%;border: 1px solid #ddd;"></a>
</div></div><div id="custom_html-2" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534768712596-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534768712596-0'); });
</script>
</div></div></div><div id="dpp_widget-2" class="sirius-widget widget widget_dpp_widget"><h4 class="widgettitle">Popular Stories</h4><div class="dpp_result" id="dpp_post_588207" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.chronicle.co.zw/?p=588207"><img width="150" height="84" src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-19-6.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-19-6.jpg 680w, https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-19-6-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.chronicle.co.zw/?p=588207">Muralist behind Mbuya Nehanda-King Lobengula bares it all</a></div><div class="dpp_post_date">January 29, 2022</div></div><div class="dpp_result" id="dpp_post_588483" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.chronicle.co.zw/sunflower-farming-to-be-compulsory/"><img width="150" height="84" src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2020/12/Anxious.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2020/12/Anxious.jpg 680w, https://www.chronicle.co.zw/wp-content/uploads/sites/3/2020/12/Anxious-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.chronicle.co.zw/sunflower-farming-to-be-compulsory/">Sunflower farming to be compulsory</a></div><div class="dpp_post_date">January 31, 2022</div></div><div class="dpp_result" id="dpp_post_588335" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.chronicle.co.zw/bulawayo-residents-set-to-meet-and-grill/"><img width="150" height="84" src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/nyathi-.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/nyathi-.jpg 680w, https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/nyathi--360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.chronicle.co.zw/bulawayo-residents-set-to-meet-and-grill/">Bulawayo residents set to meet and grill</a></div><div class="dpp_post_date">January 29, 2022</div></div><div class="dpp_result" id="dpp_post_588323" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.chronicle.co.zw/minister-instructs-zesa-to-stop-disconnecting-gcc/"><img width="150" height="84" src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-46.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-46.jpg 680w, https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-46-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.chronicle.co.zw/minister-instructs-zesa-to-stop-disconnecting-gcc/">Minister instructs Zesa to stop disconnecting GCC</a></div><div class="dpp_post_date">January 29, 2022</div></div><div class="dpp_result" id="dpp_post_588248" style="clear: both; overflow: hidden; margin-bottom: 20px;"><div class="dpp_featured_image" style="float: left; margin-right: 10px;"><a href="https://www.chronicle.co.zw/brendan-taylor-banned/"><img width="150" height="84" src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-32-2.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" style="float: none;" srcset="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-32-2.jpg 680w, https://www.chronicle.co.zw/wp-content/uploads/sites/3/2022/01/Untitled-32-2-360x200.jpg 360w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="dpp_post_title"><a href="https://www.chronicle.co.zw/brendan-taylor-banned/">Brendan Taylor banned</a></div><div class="dpp_post_date">January 29, 2022</div></div></div><div id="custom_html-13" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<style>
    table#wd-sponsored {
      width: 100%;
      max-width: 350px !important;
      background: #fefefe !important;
      margin: 0; 
      border-collapse: collapse
      border: none;
      border-top: 6px solid #d26c07 !important; 
      border-bottom: 6px solid #185ff9 !important; 
      /*font-family: verdana, sans-serif !important; */
      font-size: 13px !important; 
      font-weight: 500 !important; 
    }

    #wd-sponsored td { border: none !important; padding: .5em 0 .6em !important; }

    #wd-sponsored a { 
      display: block !important; 
      padding-bottom: .5em !important; 
      text-decoration: none !important; 
      /*font-family: verdana, sans-serif !important;*/
      font-size: 13px !important; 
      font-weight: 500 !important;
    }

    #wd-sponsored a:hover { text-decoration: underline !important; }
    #wd-sponsored a.poto {color: #185ff9 !important;}
    #wd-sponsored a.wdzw {color: #ee6628 !important;}
    #wd-sponsored a.clzw {color: #5d4a41 !important;}
    #wd-sponsored td a:last-child { padding-bottom: 0 !important; }


    #wd-sponsored.sponsored-sidebar a { padding-bottom: .8em !important; }
    
  </style>
<table id="wd-sponsored" class="sponsored-sidebar">
<tbody>

<tr>
<td>
<a class="clzw" href="https://www.classifieds.co.zw/" title="Zimbabwe Classifieds Property, Cars, Electronics, Jobs" target="_blank"><strong>Classifieds</strong></a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-electronics-160" title="Electronics for sale in Zimbabwe" target="_blank">Electronics</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-cars-vehicles-15" title="Cars & Vehicles for sale in Zimbabwe" target="_blank">Cars & Parts</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-building-supplies-24763" title="Building Supplies in Zimbabwe" target="_blank">Building Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-services-24369" title="Services in Zimbabwe" target="_blank">Services</a>
<a class="clzw" href="https://www.property.co.zw" title="Property in Zimbabwe - Rent & Buy Real Estate" target="_blank">Property, Houses</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-home-garden-kids-17" title=" Home, Garden & Kids for sale in Zimbabwe" target="_blank">Home & Garden</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-leisure-sports-travel-24774" title="Leisure, Sports & Travel" target="_blank">Leisure & Travel</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-commercial-supplies-24778" title="Commercial Supplies for sale in Zimbabwe" target="_blank">Commercial Supplies</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-health-fashion-beauty-24733" title="Fashion & Beauty in Zimbabwe" target="_blank">Fashion & Beauty</a>
<a class="clzw" href="https://www.classifieds.co.zw/en/zimbabwe-jobs-14" title="Jobs in Zimbabwe" target="_blank">Jobs</a>
</td>
<td style="text-align: right;">
<a class="wdzw" href="https://www.webdev.co.zw/web-design-development/" title="Web Design & Development Zimbabwe" target="_blank"><strong>Web Development</strong></a>
<a class="wdzw" href="https://www.webdev.co.zw/domain-registration/" title="Domain Registration Zimbabwe" target="_blank">Domain Registration</a>
<a class="wdzw" href="https://www.webdev.co.zw/email-hosting/" title="Email Hosting Zimbabwe" target="_blank">Email Hosting</a>
<a class="wdzw" href="https://www.webdev.co.zw/hosting/" title="Web Hosting Zimbabwe" target="_blank">Web Hosting</a>
<a class="poto" href="https://www.paynow.co.zw/" title="Zimbabwe Online Payments" target="_blank"><strong>Online Payments</strong></a>
<a class="poto" href="https://www.topup.co.zw/pay/zesa-prepaid-electricity-token" title="Buy ZESA Prepaid Electricity Online" target="_blank">Buy ZESA Tokens</a>
<a class="poto" href="https://www.topup.co.zw/buy-telone-adsl-vouchers-online" title="Pay TelOne ADSL Online" target="_blank">Buy TelOne ADSL</a>
<a class="poto" href="https://www.topup.co.zw/airtime" title="Buy NetOne, Econet & Telecel Airtime Vouchers Online" target="_blank">Buy Airtime</a>
<a class="poto" href="https://www.topup.co.zw/tuition-fees" title="Pay University Fees Online" target="_blank">Pay Tuition Fees</a>
<a class="poto" href="https://www.topup.co.zw/buy-netone-onefusion-vouchers-online" title="Pay for Nyaradzo Life Assurance & Sahwira International Plan Online" target="_blank">Pay Nyaradzo</a>
<a class="poto" href="https://www.topup.co.zw/donations" title="Make donations to charity of your choice online" target="_blank">Make Donations</a>
</td>
</tr>
</tbody>
</table>
</div></div><div id="custom_html-19" class="widget_text sirius-widget widget widget_custom_html"><h4 class="widgettitle">Sponsored Links</h4><div class="textwidget custom-html-widget">
<a href="https://www.facebook.com/maronderardcofficial/" target="_blank">Chaminuka RDC</a></div></div><div id="mc4wp_form_widget-2" class="sirius-widget widget widget_mc4wp_form_widget"><h4 class="widgettitle">Sign Up To Our Newsletter</h4><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-410223" method="post" data-id="410223" data-name="Daily Newsletter Subscription"><div class="mc4wp-form-fields"><p>Receive news headlines directly to your inbox, daily!</p>
<p><input type="email" name="EMAIL" placeholder="Enter Your email address" required="" /></p>
<p><input class="btn s-accent-btn" type="submit" value="Subscribe"></p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1643631985" /><input type="hidden" name="_mc4wp_form_id" value="410223" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-20" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="apo-widget-container"></div></div></div><div id="custom_html-3" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534768830145-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534768830145-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-4" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534768934455-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534768934455-0'); });
</script>
</div></div></div><div id="" class="sirius-widget widget miniloops"><h4 class="widgettitle">News From Africa</h4><ul class="sirius-loop-articles mcp"><li><a href="https://www.chronicle.co.zw/mtn-settles-8-1-billion-nigeria-case/" title="MTN settles $8.1 billion Nigeria case"><picture><img data-src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/12/unnamed-1.jpg" class="loading" alt="MTN settles $8.1 billion Nigeria case" width="200" height="100"></picture><h5>MTN settles $8.1 billion Nigeria case</h5></a><span class="clear-float"></span></li><li><a href="https://www.chronicle.co.zw/kabila-vows-peaceful-credible-drc-vote/" title="Kabila vows ‘peaceful, credible’ DRC vote"><picture><img data-src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/09/Kabila-hailed-for-decision-to-quit.jpg" class="loading" alt="Kabila vows ‘peaceful, credible’ DRC vote" width="200" height="100"></picture><h5>Kabila vows ‘peaceful, credible’ DRC vote</h5></a><span class="clear-float"></span></li><li><a href="https://www.chronicle.co.zw/updated-sa-court-decriminalises-dagga-possession/" title="UPDATED: SA court decriminalises dagga possession"><picture><img data-src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/09/07-08-cannabis2.jpg" class="loading" alt="UPDATED: SA court decriminalises dagga possession" width="200" height="100"></picture><h5>UPDATED: SA court decriminalises dagga possession</h5></a><span class="clear-float"></span></li><li class="sponsored"><span>Sponsored Article</span><a href="#" title="SPONSORED AD: Test Article"><picture><img src="https://unsplash.it/200/100" class="loading" alt="" data-was-processed="true" width="200" height="100"></picture><h5>SPONSORED AD: Long Sponsored Article Test Title</h5></a></li><li><a href="https://www.chronicle.co.zw/egypt-court-suspends-return-of-bearded-police/" title="Egypt court suspends return of bearded police"><picture><img data-src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/09/Egypt-court-suspends-return-of-bearded-police.jpg" class="loading" alt="Egypt court suspends return of bearded police" width="200" height="100"></picture><h5>Egypt court suspends return of bearded police</h5></a><span class="clear-float"></span></li><li><a href="https://www.chronicle.co.zw/fighting-in-tripoli-displaces-thousands/" title="Fighting in Tripoli displaces thousands"><picture><img data-src="https://www.chronicle.co.zw/wp-content/uploads/sites/3/2018/09/Fighting-in-Tripoli-displaces-thousands.jpg" class="loading" alt="Fighting in Tripoli displaces thousands" width="200" height="100"></picture><h5>Fighting in Tripoli displaces thousands</h5></a><span class="clear-float"></span></li></ul></div><style>.sirius-sidebar .sirius-loop-articles.mcp li::after{content:"";display:table;clear:both}.sirius-sidebar .sirius-loop-articles.mcp li{min-height:0}.sirius-sidebar .sirius-loop-articles.mcp li img{display:block;float:none}.sirius-sidebar .sirius-loop-articles.mcp li picture{float:left}.sponsored>span{display:block;margin:5px auto;font-size:10px;text-transform:uppercase;color:#676666;}.sponsored>span:after{content:"Ad";display:block;float:right;border:1px solid #00aecd;padding:0px 5px;color:#00aecd;font-weight:bold;text-transform:capitalize;border-radius:3px;}</style> </div>
<div class="sirius-sidebar">
<div id="custom_html-5" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534769031098-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534769031098-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-6" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534769143483-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534769143483-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-7" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534769258958-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534769258958-0'); });
</script>
</div></div></div> </div>
<div class="sirius-sidebar">
<div id="custom_html-8" class="widget_text sirius-widget widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id='div-gpt-ad-1534769392770-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534769392770-0'); });
</script>
</div></div></div> </div>
</aside>
<div class="clear-float"></div>
</div> 
</div>
</div>
<div id="charon-section">
<div class="row">
<div class="s-charon">

<div id='div-gpt-ad-1534767011928-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1534767011928-0'); });
</script>
</div> </div>
</div>
</div>
<div id="footer-section">
<div id="sirius-extra-footer" class="row">
</div>
<div class="row">
<div class="s-footer-column">
<div id="custom_html-12" class="widget_text sirius-footer widget widget_custom_html"><h4 class="widgettitle">Contact Us</h4><div class="textwidget custom-html-widget">
<div id="footer-social-share">
<a class="footer-social-link facebook" href="https://www.facebook.com/Chronicle-Zimbabwe-138418633000347" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook-color"></i></a>
<a class="footer-social-link twitter" href="https://twitter.com/ChronicleZim" rel="nofollow" target="_blank" title="Follow us on twitter"><i class="s-icon-twitter-color"></i></a>
<a class="footer-social-link instagram" href="#" rel="nofollow" target="_blank" title="Find us on Instagram"><i class="s-icon-instagram-color"></i></a>
<a class="footer-social-link youtube" href="https://www.youtube.com/user/Zimpapers" rel="nofollow" target="_blank" title="Subscribe to our YouTube Channel"><i class="s-icon-youtube-color"></i></a>
</div>
<br>
<p>George Silundika & 9th Ave<br />
Bulawayo<br />
Phone: +263292888871<br />
Email Us: <a class="s-accent-color" href="/contact-us" title="Email us">Contact US</a>
</p></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-2" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Other Publications</h4><div class="menu-footer-publications-container"><ul id="menu-footer-publications" class="menu"><li id="menu-item-410198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410198"><a href="http://www.sundaynews.co.zw/">Sunday News</a></li>
<li id="menu-item-410200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410200"><a href="http://ebusinessweekly.co.zw/">Business Weekly</a></li>
<li id="menu-item-410201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410201"><a href="https://www.herald.co.zw/">Herald</a></li>
<li id="menu-item-410203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410203"><a href="http://www.sundaymail.co.zw/">The Sunday Mail</a></li>
<li id="menu-item-410205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-410205"><a href="http://www.b-metro.co.zw/">B-Metro</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-3" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Categories</h4><div class="menu-footer-categories-container"><ul id="menu-footer-categories" class="menu"><li id="menu-item-410180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-410180"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c37-top-stories/">Top Stories</a></li>
<li id="menu-item-410171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410171"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c38-local-news/">Local News</a></li>
<li id="menu-item-410183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410183"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c45-international-news/">International News</a></li>
<li id="menu-item-410177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410177"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c41-business/">Business</a></li>
<li id="menu-item-410174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-410174"><a href="https://www.chronicle.co.zw/category/s6-demo-section/c50-sport/">Sport</a></li>
</ul></div></div> </div>
<div class="s-footer-column">
<div id="nav_menu-4" class="sirius-footer widget widget_nav_menu"><h4 class="widgettitle">Subscribe</h4><div class="menu-footer-subscribe-container"><ul id="menu-footer-subscribe" class="menu"><li id="menu-item-410189" class="s-user-printsub menu-item menu-item-type-custom menu-item-object-custom menu-item-410189"><a target="_blank" href="http://printhub.co.zw/subscribe">Paper Subscription</a></li>
<li id="menu-item-410192" class="s-user-subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-410192"><a href="https://www.herald.co.zw/about-zimpapers/">About Zimpapers</a></li>
<li id="menu-item-410193" class="s-user-newsletter menu-item menu-item-type-custom menu-item-object-custom menu-item-410193"><a href="/subscribe">Newsletter Subscription</a></li>
<li id="menu-item-410196" class="s-user-advertise menu-item menu-item-type-custom menu-item-object-custom menu-item-410196"><a href="http://printhub.co.zw/advertise">Advertise</a></li>
</ul></div></div> </div>
<div class="clear-float"></div>
</div>
</div>
<div id="copyright-section">
<div class="row">
<div class="sirius-copyright-info">
<p>&copy; 2022 The Chronicle | <a href="/disclaimer">Disclaimer</a> | <a href="/copyright">Copyright</a></p>
</div>
<div class="sirius-site-info">
<a href="http://www.webdev.co.zw/" title="Site By Webdev"><img src="https://www.chronicle.co.zw/wp-content/themes/sirius/img/sirius_logo.png" alt="WD-Sirius" /><p>Site & Hosting by Webdev</p></a>
<div class="clear-float"></div>
</div>
<div class="clear-float"></div>
</div>
</div>
</div> 
<div id="s-mobile-utils">

<div class="sirius-social-share">
<a class="social-link facebook" href="" id="sirius-fb-share" rel="nofollow" target="_blank" title="Share on Facebook"><i class="s-icon-facebook"></i></a>
<a class="social-link twitter" href="" id="sirius-tweet" rel="nofollow" target="_blank" title="Tweet this Page"><i class="s-icon-twitter"></i></a>
<a class="social-link whatsapp" href="" id="sirius-whatsapp-share" title="Share on Whatsapp"><i class="s-icon-whatsapp"></i></a>
<a class="social-link email" href="" id="sirius-email-share" title="Email to a Friend"><i class="s-icon-sendmail"></i></a>
</div>
</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><style id="merriweather-font-css" media="all">@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/merriweather/v28/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/merriweather/v28/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesC.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/merriweathersans/v14/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZRekViesC.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='siriusicons-css' href='https://www.chronicle.co.zw/wp-content/themes/sirius/fonts/sirius_icons/sirius_icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://www.chronicle.co.zw/wp-content/themes/sirius/js/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightgallery-css' href='https://www.chronicle.co.zw/wp-content/themes/sirius/js/lg/css/lightgallery.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lgtransitions-css' href='https://www.chronicle.co.zw/wp-content/themes/sirius/js/lg/css/lg-transitions.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/themes/sirius/js/jquery-3.2.1.min.js'></script>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/themes/sirius/js/verlok.lazyload.min.js'></script>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/themes/sirius/js/slick/slick.min.js'></script>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/themes/sirius/js/lg/js/lightgallery-all.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var siriusjs = {"home":"https:\/\/www.chronicle.co.zw\/wp-content\/themes\/sirius","twitter_username":"ChronicleZim","multimedia_pictures_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=213&per_page=7&_embed","multimedia_cartoons_api_url":"\/wp-json\/wp\/v2\/posts\/?categories=31&per_page=7&_embed"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/themes/sirius/js/sirius.min.js'></script>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-includes/js/wp-embed.min.js?ver=4.8.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.chronicle.co.zw/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script id="dsq-count-scr" src="https://chron.disqus.com/count.js" async></script>

<script type="text/javascript" id="dsq-count-scr" src="//chron.disqus.com/count.js" async></script>
<style>
body {
-webkit-user-select: none;
 -moz-user-select: none;
 -ms-user-select: none;
 user-select: none;
}
</style>
<style>
.s-yt-item img { width: 100%; }
#article-body .s-meta-author { display: none; }
#request-filesystem-credentials-form { display: none !important; }

@media(max-width: 769px){
#sirius-bg-takeover iframe[id^=google_ads_iframe_][width='728'] { height: 90px; padding-top: 0; }
}
#front-page #custom_html-13 { display: none; }
#front-page .paged #custom_html-13 { display: block; }
#sirius-sidebar table.sponsored { margin: 0; }
#sirius-sidebar .sponsored a {display: block;padding-bottom: .5em; font-size: .8em; }
.blogger-split { float: left; width: 50%; }
.blogger img { float: left; margin-right: 1em; }
@media(max-width: 769px){ 
.election-link { border-radius: 2px; margin-right: 1.5em; }
.blogger-split { float: none; width: 100%; } 
#s-top-stories-widgets { display:block !important; margin-top: 3em; }
#s-top-stories-widgets .hide-mobile { display:none !important; }
#s-top-stories-widgets .hide-desktop .sponsored a { padding-bottom: .7em; }
 }
#sm-top-stories-widgets .sponsored a { padding-bottom: .5em; color: grey; }
.zimpapers-digital a { color: #dc3030; font-weight: bold; }
body.page #page-content p {line-height: 1.5em;}
.s-meta-views { display: none; }
.liveblog-author-avatar,
.liveblog-author-name {display: none;}
</style>
<style>
/* article mobile footer sponsored links */
.sirius-inarticle.widget {border: none !important; padding: 0 !important;}
@media(min-width: 1121px) { #article-widgets #custom_html-18 { display: none !important; } }
</style>
<script type="text/javascript">
// Radio Links Modal
$(document).ready(function(){ 
	$(".all-player > a").click(function() { window.open('http://starfm.co.zw/player/', 'Radio LiveStream', 'width=400,height=800,resizable=1'); });
	$(".starfm-player > a").click(function() { window.open('http://www.starfm.co.zw/livestream', 'StarFM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".diamondfm-player > a").click(function() { window.open('http://diamondfm.co.zw/livestream', 'Diamond FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".capitalkfm-player > a").click(function() { window.open('http://capitalkfm.com/livestream', 'Capitalk FM LiveStream', 'width=400,height=800,resizable=1'); });
	$(".nyaminyamifm-player > a").click(function() { window.open('http://nyaminyamifm.co.zw/livestream', 'Nyami Nyami FM LiveStream', 'width=400,height=800,resizable=1'); });
});
</script>

<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "url": "https://www.chronicle.co.zw",
  "logo": "https://chronicle.zimpapersnetwork.co.zw/wp-content/uploads/sites/3/2018/08/cropped-chronicle_site_icon.png",
  "sameAs": [
    "https://www.facebook.com/Chronicle-Zimbabwe-138418633000347",
    "https://twitter.com/ChronicleZim",
    "https://www.youtube.com/user/Zimpapers"
  ]
}
</script>

<script>(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src="https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd3mwqPllvHK1n1NtWOMgfdH2aLweUgp7p36WFUMyYvRS.js",a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script>


<script type="text/javascript">
if(window.innerWidth < 767){ $("#menu-main-menu > .election-link").on('touchstart',function(e){ $(this).toggleClass( "s-m-s-highlight" ); e.preventDefault();  }); $("#menu-main-menu > .election-link .submenu li").on('touchstart',function(e){ e.stopPropagation();  }); }
</script>
<style type="text/css">
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight:after { content: 'X - CLOSE'; display: block; box-sizing: border-box; width: 100%; height: auto; background: #000; color: #fff; padding: .8em !important; font-weight: bold; cursor: pointer; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight ul { display:block; position: relative; width: auto; }
ul.dropdown.menu li.menu-item-has-children.s-m-s-highlight .submenu li { padding-top: 1em; padding-bottom: 1em; }
</style>

<style>
		#wd-sponsored .cyclone-btn-cont { text-align: center; margin-bottom: 1.5em; }
		#wd-sponsored .cyclone-btn-cont .cyclone-btn { position: relative; padding: 0.8em 0.5em !important; color: #185ff9; text-decoration: none; font-size: 0.875em; text-transform: uppercase; letter-spacing: 1px; }
		#wd-sponsored .cyclone-btn:hover { border: none; background-color: #185ff9; color: white; }
		#wd-sponsored .cyclone-line-1, #wd-sponsored .cyclone-line-2, #wd-sponsored .cyclone-line-3, #wd-sponsored .cyclone-line-4 { content: ""; display: block; position: absolute; width: 1px; background-color: #185ff9; }
		#wd-sponsored .cyclone-line-2, #wd-sponsored .cyclone-line-4 { height: 1px; }
		#wd-sponsored .cyclone-line-1 { -webkit-animation: move1 1500ms infinite ease; animation: move1 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-2 { -webkit-animation: move2 1500ms infinite ease; animation: move2 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-3 { -webkit-animation: move3 1500ms infinite ease; animation: move3 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-4 { -webkit-animation: move4 1500ms infinite ease; animation: move4 1500ms infinite ease; }
		#wd-sponsored .cyclone-line-1 { left: 0; bottom: 0; } #wd-sponsored .cyclone-line-2 { left: 0; top: 0; } #wd-sponsored .cyclone-line-3 { right: 0; top: 0; } #wd-sponsored .cyclone-line-4 { right: 0; bottom: 0; }
		@-webkit-keyframes move1 { 0% { height: 100%; bottom: 0; } 54% { height: 0; bottom: 100%; } 55% { height: 0; bottom: 0; } 100% { height: 100%; bottom: 0; } }
		@keyframes move1 { 0% { height: 100%; bottom: 0; } 54% { height: 0; bottom: 100%; } 55% { height: 0; bottom: 0; } 100% { height: 100%; bottom: 0; } }
		@-webkit-keyframes move2 { 0% { width: 0; left: 0; } 50% { width: 100%; left: 0; } 100% { width: 0; left: 100%; } }
		@keyframes move2 { 0% { width: 0; left: 0; } 50% { width: 100%; left: 0; } 100% { width: 0; left: 100%; } }
		@-webkit-keyframes move3 { 0% { height: 100%; top: 0; } 54% { height: 0; top: 100%; } 55% { height: 0; top: 0; } 100% { height: 100%; top: 0; } }
		@keyframes move3 { 0% { height: 100%; top: 0; } 54% { height: 0; top: 100%; } 55% { height: 0; top: 0; } 100% { height: 100%; top: 0; } }
		@-webkit-keyframes move4 { 0% { width: 0; right: 0; } 55% { width: 100%; right: 0; } 100% { width: 0; right: 100%; } }
		@keyframes move4 { 0% { width: 0; right: 0; } 55% { width: 100%; right: 0; } 100% { width: 0; right: 100%; } }
</style>
</body>
</html>
